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Getting Started * X

Microsoft PowerPoint 2003 18| a
Tutorial: The Basics Microsoft Office Online

Zonnect to Microsoft Office

Online

Part 1: Creating a Series of Slides Gt the latest news sbout using
Automatically update this list

1. Start PowerPoint from the web

From the Start menu click on Mare..,

> Programs > Microsoft Office > Search for:

> Microsoft PowerPoint PowerPoint 2003 | |

Example: "Print more than one copy”

2. Note the Getting Started task pane on the right side of your screen.

Click on the Create a new presentation link. Open
PPt_xP_basics.ppt
3. From the New Presentation task pane select Blank presentation. AdvPPT:xp_imag.ppt
The initial slide that displays in the center of the screen is a title slide. PPE_KP _basics_jmd.ppt
e Click in the Click to add title area and type in PowerPoint Basics. _ 2005 3r_cbe_dayriver_fiorary.ppt
. . . . o | Mare...
e Click in the Click to add subtitle area type your name, title
and email address. _>j Create a new presentation, .,
4. The Slide Layout pane is available on the right-side. Scroll Siide Layout ]
through the pane noting the various options for slide layout. IS
b TeXt LaYOUtS Apply slide layout:
e Content Layouts Tent Layouts Al
e Text and Content Layouts =

e Other Layouts

5. To add a new slide e
o Under Text Layouts, select the bulleted list layout. | I
Click on the pull down list and select Insert New Slide Apply to Selected Slides ks

e Click in the Click to add title area at the top of the slide\ el
and type What is PowerPoint? Insert Hew Side |

e Click in the Click to add text area to create a bulleted list in B B e o0

»
R E T cx ow sy Wlew gl

o Presentation software that uses text (Press the Enter key) o e
— at IS Fowerroint?

o Graphics (Press the Enter key) =

. + Presentation software that uses te:
o Video (Press the Enter key) \ TR
o Sound * Video

+ Sound

6. Add a new bulleted list slide. (Use Slide Layout OR
Insert > New Slide OR Ctrl+M OR New Slide from icon menu)
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7. From the left task pane select Outline and enter you next slide using the outline view.

This slide will be a bulleted list with sub-points. / Gutine (_Sides ”
« Title: Why use PowerPoint? (press Enter)

« Tab to type bulleted point: To communicate (press Enter)
« Tab to type sub-point: Effectively (press Enter) e relemlb e
« Type second sub-point: Appropriately (press Enter) colsaeTad

» Hold down the Shift key and press the Tab key to return
to a bulleted point (OR use the Decrease Indent icon)

1 PowerPoint Basics
Jeanne Le Ber

z What Is PowerPoint?
+ Presentation software that uses

» Bulleted point: To enhance the presentation et
+ Graphics
8. Create a new slide. From the Insert menu select New Slide. * ;idec'd
Li="u]N g

Or press CTRL-M (a short cut for creating a new slide.)
Use the Slides or Outline view - your choice.
« Title: Text

E] @ Why Use PowerPoint?
« To communicate

. » Effectively
« Bulleted points: « Bppropriately
The Good (press Enter) + To enhance the presentation

The Bad (press the Enter)
The Ugly (Do NOT press Enter)

&f Microsoft PowerPoint - [Presentationz]

9. Save presentation @ File Edit iew | Insert | Format  Tools Sl
« File > Save ) 313 ¥y .z‘ -] MewsSlide  Chrl4M
« Name presentation and save to the Desktop

i record [ W]t 1 Side humber

10. Create three more slides

11. Practice manipulating the outline slides and bulleted points by using TAB and
SHIFT-TAB. Practice selecting items and dragging them to different locations in the
outline.

12. Save and review your work.

=11 0O
View a Presentation Icons (from left to right) > =l oo l@l " I
Normal View - the working view I ]

Slide Sorter View - view entire presentation with thumbnails
Slide Show from current slide - to view slides filling screen
Press ESC key to end slide show
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Part 2: Apply a Design Template to the Slide Presentation

1. Start in Normal View. From the right task
pane, click on the pull down menu and
select Slide Design

2. Scroll through the Apply a design
template examples and select one.

3. To apply the design to you PowerPoint
presentation click on the sample design.
The design template determines the
background color, font sizes, styles and
colors and any other creative elements.

4. If you decide that you don’t like that design
template, select another by clicking on it.

5. The design template can be altered using
the Slide Master.
View > Master > Slide Master

6. You can select font type, style, size and
color; you can change the background color
and fill effect; you can change bullets and
sub-bullets.

a. Format > Font

b. Format > Background

c. Format > Bullets and numbering

> Customize >

use the Webdings, Wingdings

fonts and select symbol

Note: You can mix and match slide templates
within the same presentation.

PowerPoint Templates from the Web:

Click on the Design Templates on Microsoft
Office Online template. (At the bottom of the
design templates list.)

e Under Design slides, browse by

category and select a topic

* Select desired template

e Download - this will run a validation
process and open the template in PPT

on your computer
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Fi_llﬁlide Layout
Getting Skarked
Help

Search Resulks
Clip Ak

Research
Cliphoard

Mews Presentation

Shared Worlkspace

Document Updates

Slide Layout

| Slide Design

Slide Design - Color Schemes
Slide Design - Animation Schemes
Cuskorn Animation

Slide Transition

- Slide Design v
©NEHA

i)} Design Templates
_aat Color Schemes
2% Animation Schemes

s

Apply a design template:
Used in This Presentation =
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Part 3: Refining Your Slides

1. Format text in Slide View

« Select the slide titled Text. Practice changing the size, font, and color of the text.

0 Go to Format > Font

o Increase font size using the Size pull-down menu
o Change font style using the Font pull-down menu
o Change font color using the Color pull-down menu

o Select Format > Line Spacing to change the spacing for the bulleted points
o To change bullet style select Format > Bullets and Numbering > Customize

int - [PowerPoint Basics.ppk]

+ Insert | Format | Tools  Slide Show Wi
Fontk... |
Bullets and Mumbering. ..
Alignment 3

Line Spacing...
Change Case...

Replace Fonts. ..

2. Add Clip Art to your slide while in Slides
e From the Insert menu, select Picture, then
Clip Art.... OR you can use the Clip Art

icon from the Draw Toolbar OR use the
right task pane pull down menu and select
Clip Art.

e Search for: enter a word for the desired
image

e Search in: pull-down menu options:

my, office or web collections

 Results should be: pull-down

All media file type options: clip art,
photographs, movies or sounds

» Click Go to activate the search.

e Click on the desired clip art item

* Practice moving and resizing the Clip Art.
Click once on the item to select it, then
drag the “handles” (boxes at corners

and sides); to resize the object proportionally

use the corner handles.
Click and hold cursor over image to select
and move.

Fonk: style:

Biold Italic

Regular

T Trebuchet M5 IBtollc_l

% Eggﬁpright BT — P

H Werdana =

—Effects

¥ Underline [~ superscript

[V shadow Offset: m e
[~ Emhboss [~ subscripk

This is & TrueType fant,

|32

- Cancel |
Preswiew |
44

™ Default For new objects

This same Font will be used on both vour printer and wour screen.

]
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Clip Art
@ [l

Search For:

fal

v x

/

|I:|ir|:|s

Search in:

| All collections

||G_-:|/
-]

Resulks should be:

|Se|ected media file types

|v|

2 \_:__ 4 3 _‘_“‘._l
e - :}‘ :
@] ]
£ [
e i
@l g

/
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3. Add an external photograph or picture to slide.

e Minimize PowerPoint. (Click on dash button in the upper right corner.)

e Open Web browser (Internet Explorer or Mozilla).

e Surf the net to find a picture. (For example, find a Pathology slide at
http://library.med.utah.edu/WebPath /webpath.html or use
http://www.healcentral.org/ or http://images.google.com or
http://www.photostock.com/ (may incur a cost)

e Move cursor over the image and hold down the right mouse button until the
pop-up menu appears.

« Select Save Image As... from the pop-up menu. Save to the desktop.

e Return to PowerPoint. (Click on Microsoft PowerPoint button in TaskBar.)
* Go to the slide where you wish to add the picture.

e From the Insert menu, select Picture > From File.....

e Find the saved image and double click on it.

» Resize the image as necessary.
g.f Lines 3

4. Add a line drawing using the PowerPoint graphics tools. oof  Connectors >
e Click on AutoShapes menu from the Draw Toolbar % Basic Shapes ,
at the bottom of the window.

. % Block Arrows 3
« Choose Stars and Banners, and then pick a shape.
Return to the slide and use the mouse to click and drag Ta Howchart g
the shape to desired size. 3 StarsandBammers b
« Fill the shape with a different color. W Callouts N
o Click on the shape to select it. o Bt ,
o Click on the Fill Color menu in the ~p| Acton BLttens
Drawing toolbar. fCE More Autoshapes. ..
o Click on the desired Fill Color. Autoshapes v | ™, w [] (D

Part 4: Adding Graphs to Your Presentation

e From the Slide Layout pane select the Title and Chart layout.
e Change the labels (East, West, 1st Qtr, 2nd Qtr, etc) to

labels matching your data.

 Enter the values to match your data.

» To change the chart style; Chart > Chart Type

e Explore Chart > Chart Options

E Microsoft PowerPoink - [PowerPaint Basics ppt]

%] He Edk Wew Insort Fomat Took Deta | (hert | Window  Help

= r 4T B Chat: Type-. brid
DEHde 334 . Agply to Sebsctad Fdes  bactg new Ades
B & Fomervan sosicspe vatoshesr [t | |
[ T 1 & [ &8 [ 1 & ‘
1 — Insect Mew Shde
st Qir Znd Or |3rd d 0 e . |- [ |
1| East 2040 74 E, 2
2 @l | West 305 386 346 KK
3 _@ll|Horth 4549 469 45 43.9 =
4 -
4| f LE
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Part 5: Adding Dates and Numbers to Your Slides

e From the View menu, select Header and Footer

e Click on the Slide tab (if necessary)

e Check the box labeled Date and time; select Updated automatically if desired

e Check the box labeled Slide Number FE
e Click Apply to All e [ st rndoss |

e Review your slides to see that they are D ke
now dated and numbered. s ot |

Part 6: Printing Your Slides

e From the File menu, select Print.

e From the Print what: pull down menu select
o Slides - one slide per page

o Handouts - 1, 2, 3, 6 or 9 slides per

page; slides can be ordered vertically T S5
or horizontally reter
o Note Pages - one slide per page, with R © Lo 2w rs 2 _poovons |
s arcin s v . . Inanua...'
additional notes igelen Mefpergrotoyoblid
o Outline View -the text of slides in outline format st L B
rage

Lo C Cureer e O

Running Your Slide Show : - | B
To run your slide show, click on the v skl ambry sl A Coromsc B wawcly

Slide Show menu and select View Show.

* Press any key or the mouse to advance slides
 Use the backspace key to view a previous slide
e Use the right click button to bring up a menu
that allows you to select the specific slide you
want to navigate to. Select Go then

Slide Navigator or By Title

e While in Slide Show, pressing the B key will cause Slide Show I window  Help
the screen to go black; pressing the W key will cause Wiew Show ES

the screen to go white

To View Your Slides and Note Pages in Slide Show i
It is possible to view the notes while running your

slide show, if you have Windows 98 or higher, which Record Marration...
support dual monitor (a hardware configuration). oOnline Broadcast >
In addition, your software must also support dual monitors. |

Set Up Show...

Rehearse Timings

Action Buttons >

&% animation Schemes...
Custom Animation...
[z¢ Slide Transition...

Sll  Hide Slide

Custom Shows...
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Part 7: Creating a Slide Show with Transitions and Builds
(transitions = how you move from slide to slide; builds = text animation or progressive disclosure)
TRANSITIONS

Slide Transition * X
1. While in the Slide Sorter view, go to Slide Show > 3| A
Slide Transition

Apply to selected slides:

=180 g .‘ Mo Transition
- n n Blinds Horizonkal

2. From the Slide Transition pane, Blinds vertical G
explore the various options Box In
Note: you can Modify transitionSpeed or add a Sound. Biox Ot
. . . Checkerboard Across
You can also Advance slide on mouse click or automatically Checkerbaard Down

after so many seconds. Comb Herizontal

Comb vertical

4

Cover Down

3. Transitions can be applied to selected slides or all slides

Modify transition
——P Speed: |F~35t |'|
» Sound: |[N0 Saund] | |

I™ Loop until next sound

-

4. To view a preview of the transition, click on the Play button

5. While in the Slide Sorter, a small transition icon appears beneath Advance slide

and to the left of each slide that indicates a transition has been — I'Z i’”tm“:'f Cl:“kft
applied_ LEomatica ia er

6. To run the Slide Show

* Click on the Slide Show icon or from the menu bar, select [» Py | [ED side show |
Slide Show > View Show M

* Click on the left mouse button, space bar, enter key, etc.
to advance one slide
* Press ESC key to exit the slide show

= Custom Animetion v x
A
BUILDS - Custom Animation iy adtfer v| (% Revove
* [ 1 acpes
1. To apply a build to a specific slide i 2l : i Se | 2
N . v W By 4 « B
o Select slide and the text area or graphic to be & meaonuhs + | f Ry

animated / ® 5 Camond p—
e From the Custom Animation pane select v g I_' # et
Add Effect; then select one of four options:

Lustom Anlmabion -

" Entrance @ Iy

(] Emphasis [Bfy Add Efect =| |®:, Remove |
. Muodify; Appear

- Exit Starki [ on ciick |

. |-.-

! Motion Paths Propertyi | E

e Then select an effect e [~

e For our example, select Entrance then Appear [LQ N Tes 2 e Bl
. . [Fa] start on gk

"] Use the pull down menu for the animation Start WPk Previous

1 Select Effect Options S5 stort after Provious

Effect Optians,

TlnlFg. ..
Show Advanced Timeline

Eemove
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e In the Appear window, under the Effect
tab Enhancements include

o Sound (none or what kind)

o After animation, whether you

Don’t Dim or select color to dim

to

o how you want the text to be appear

(all at once, by word or by letter)

« Take a look at the Timing tab

» Take a look at the Text Animation tab

Part 8: Using Color Schemes

1. Begin a new presentation

2. File > New > Blank Presentation

3. Format > Slide Design

4. From the Slide Design task pane select Color Schemes

5. The color scheme can be adjusted using the Slide Master.
Add a graphic, line or other designs to the slide in the Master.

6. In addition, you can change font, font style, font size,
font color, etc.

7.You can also select Animation Schemes from the Slide Design
task pane

"ENJOY YOUR SrUDem"
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Appear

Effet | Tring | Teot Arretin|

2

5lide Design

@ =

i2l) Design Templates

Lsak Color Schemes

'l Animation Schemes

Apply a color scheme:

Title
= Bullat

Title
= Bullat




